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Opening Message 

 

 

 

INFO 

The opening message is an optional page. Suggestions for this page include: a good program testimonial, 

personal message, data that highlights impressive results, etc. 
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Event Overview 
& Programming Details 

INFO Fill in the remaining area with details of the program. Consider: 

Program Details 

Location, dates and times of programming, number of hours for instruction. 

Participant Details 

Age range, socio-economic status, life stage, personal challenges. 

Program Goals & Outcomes 

Mention measures and outcomes you achieved. 
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Education Mix 
& Programming Touchpoints 

Primary Training Education Mix 

The educational mix selected for the program included 

multiple methods of instruction to engage a variety of 

learners and to present a variety of methods that align 

with the users’ preferences. Care was taken to ensure that 

all educational components work together toward a 

common goal. The educational mix deployed included: 

 

INFO List your educational mix and percentage each 

method was used. Delete areas that were not used (there 

should be no 0% items); select from: 

 

• INFO% Live Group Training (describe whether in-

person or virtual) 

• INFO% One-on-one Training (describe whether in-

person or virtual) 

• INFO% Online Learning 

• INFO% Other Technology-based Learning (email 

education, social media, mobile) 

• INFO% Self-study 

• INFO% Add any other delivery methods used. 
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Education Mix 
& Programming Touchpoints (Cont.) 

Added Programming Touchpoints 

Besides the education presented in the primary training portion, we also included a focus on pre- and post-

programming to ensure a positive learner experience throughout the program. This focus was included to 

create a positive first impression and to continue supporting participants indefinitely with high-quality 

ongoing education. 

 

 

Pre-programming 

INFO List what you included. Popular options include: 

• Benefit-driven marketing & pre-education materials to help learners develop personal reasons to attend 

the training. 

• Communication of important program details to build trust among the learners and help them preview the 

training. 

• A registration process and follow-up communication to give participants timely program updates.  

• Learner interest questionnaire to understand the topics that interest them and customize the program to 

meet their needs. 
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Education Mix 
& Programming Touchpoints (Cont.) 

Post-programming 

Recognition for completion of the program by providing them INFO Popular Options Include: certificate, 

graduate ceremony, giveaways, matched savings account, etc. to reward them for their efforts. 

Ongoing education to help learners feel supported after the primary training concludes, addressing timely 

needs to help them extend their learning and apply the lessons to real-life decisions. This program provided: 

INFO Select the ones you used and fill in the details. 

• Extended Learning Plan & Activities. Before students left primary training, they were given assignments.  

• DRIP Education. Participant received INFO weekly, monthly, quarterly, annually ongoing education via 

INFO webinars, emails, training, etc. 

• Calendar-based Education Reminders. Notifications are emailed to participants INFO weekly, monthly, 

quarterly reminding them of timely financial tasks. 

• Accountability or Coaching Program. INFO Details of what you provide. 
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Lessons Covered 
& Educational Resources 

Lessons Covered 

The primary goal of the program was to help them INFO List life event(s) you were focused on – examples – 

plan for retirement, get out of debt, build long-term savings, prepare to fund college, etc. 

To reach that goal, we focused on teaching these lessons: 

INFO Select from these lessons or add your own: 

1. Financial Psychology 2. Savings, Expenses, Budgeting 

3. Account Management 4. Income 

5. Skill Development & Education 6. Credit Profile 

7. Loans & Debt 8. Government Influences & Taxes 

9. Risk Management & Insurance 10. Investing & Long-term Planning 

 

 

Educational Resources 

The program leveraged the National Financial Educators Council’s (NFEC’s) educational resources. The 

materials are rooted in research-based educational principles and have been tested by tens of thousands of 

organizations. The program was developed by a collaborative team comprised of educators, financial 

professionals, and financial education experts – and we recognize that this collaboration has yielded financial 

education resources that bridge the gap between theory-based education and practical application. 

Because every person has different financial habits, emotional connections with money, and current financial 

realities, we selected material that addresses more than just content knowledge. It includes a focus on 

establishing positive behaviors, viable money management systems, and financial sentiments in order to 

help learners work toward positive outcomes. 
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Cognitive Rigor Levels 

The main focus of our program was on helping participants work toward higher levels of learning. We use 

Webb’s Depth of Knowledge (DOK) framework to guide learner achievement goals, outline the cognitive rigor 

of the material, and provide a clear context for assessments. 
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Cognitive Rigor Levels (Cont.) 

 

Extended Thinking 

At this level, participants can answer questions 

that require complex reasoning and analysis; they 

possess the ability to connect lessons with other 

concepts. 

INFO: Adjust, augment, or delete to reflect your 

own program’s components. 

This program included advanced case method 

lessons and project-based learning where 

participants created: List outcomes that they 

accomplished that meet extended level standards 

– ex: completed a personal investment plan, 

researched and selected a health insurance policy.  

Strategic Thinking 

Lessons that meet this learning objective require 

higher cognitive rigor like planning, reasoning, 

and explaining the process used to derive the 

answer. 

INFO: Adjust, augment, or delete to reflect your 

own program’s components. 

This program featured lessons to help learners 

develop their strategic thinking, including: case 

method approach, lesson activities, and project-

based learning. 

Skill & Concept 

Activities have participants connect information in 

the Recall group and apply it to solve problems. 

Lesson plans at this level ask participants to 

develop relationships between concepts and 

interpret data. 

INFO: Adjust, augment, or delete to reflect your 

own program’s components. 

Lecture, connecting with existing knowledge, 

visual education components, games, mental 

imagery. 

Recall 

These assessments test students’ ability to recall 

information like a name, fact, quote, or other 

basic piece of information. 

INFO: Adjust, augment, or delete to reflect your 

own program’s components. 

The training did not focus on the recall level, but 

rather focused on the middle levels of the DOK 

framework. Through higher-order thinking 

activities, a secondary benefit was helping 

participants recall information.
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Financial Educator Overview 

Personal Notes 

See Examples 

https://www.financialeducatorscouncil.org/steven-hughes/ 

https://www.financialeducatorscouncil.org/patty-gale/ 

https://www.financialeducatorscouncil.org/a-cecile-watson/ 

https://www.financialeducatorscouncil.org/james-brisley/ 

 

Add your personal photo – event shots are great; professional 

headshots work too. 

 

 

   

Instructor Bio 

See Examples 

https://www.financialeducatorscouncil.org/steven-hughes/ 

https://www.financialeducatorscouncil.org/patty-gale/ 

https://www.financialeducatorscouncil.org/a-cecile-watson/ 

https://www.financialeducatorscouncil.org/james-brisley/ 

 

 

Certified Financial Education Instructor (CFEI) 

[Instructor(s) NAME] holds the Certified Financial Education Instructor (CFEI) designation and meets the 

standards set forth in the Framework for Teaching Personal Finance. Certification holders have demonstrated 

their competency in teaching methods (pedagogy, teaching techniques & educational best practice) and in 

content knowledge of personal finance topics. 
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Program Measures Overview 

Measurements 

Data were gathered on important factors that influence a person’s financial situation. Through testing and 

surveys, we examined participants’ content knowledge, financial behaviors, sentiment, and willingness to 

work toward an improved financial situation. 

 

 

 

Data Collection Details 

Data was collected from: 

Dates Methods Participants 

INFO Date Range 

of Data Collection 

INFO Include how data were 

collected – online, in class, etc. 

Pre-test 

Number of 

Participants 

INFO ## 

Post-test 

Number of 

Participants 

INFO ## 
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Content Knowledge 

Tests were conducted before and after the programming to measure improvement in content knowledge. 

The questions were designed in alignment with higher-order thinking frameworks and with a focus on the 

practical application of the lessons. 

 

 

 
 

Number of test questions: 

INFO ### 

   
Pre-test Average Score  Post-test Average Score 

##%  ##% 
   

Pre-test High Score  Post-test High Score 

##%  ##% 
   

Pre-test Low Score  Post-test Low Score 

##%  ##% 
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Short-term Financial Behaviors 

Because people’s finances are influenced by their behaviors, this self-assessment survey has students reflect 

upon and identify any changes to their financial behaviors since starting the program. 

 

INFO: Enter % of participants results based on the survey results for your group.  

 

Short-term Financial Behaviors 
Strongly 

Disagree 
Disagree Neutral Agree 

Strongly 

Agree 

      

Since the training began, I have started putting 

things I learned into use. 
##% ##% ##% ##% ##% 

      

The training has helped me improve some of my 

financial behaviors, so they are in better alignment 

with my long-term financial goals. 

##% ##% ##% ##% ##% 

      

Since the start of the program, I feel more 

motivated to adopt financial behaviors that will help 

me reach my personal goals. 

##% ##% ##% ##% ##% 

      

The way I manage my money has changed for the 

better since I started the program. 
##% ##% ##% ##% ##% 

      

Since the training started, I have been more 

thoughtful about how I manage my money. 
##% ##% ##% ##% ##% 
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Stage of Change 

The Transtheoretical Model of Behavior Change was used as a framework for assessing a person’s willingness 

to change or adopt positive financial behaviors. Surveys were provide before and after the training to assess 

whether participants were moving in a positive direction. 

 

 

 

INFO: Enter % of participants results based on the survey results for your group. 

 

 

   

Pre-training Stage of 

Change Survey 
 

Post-training Stage of 

Change Survey 

   

##% Maintenance   ##% Maintenance 

##% Action   ##% Action  

##% Preparation  ##% Preparation 

##% Contemplation  ##% Contemplation 

##% Pre-Contemplation  ##% Pre-Contemplation  
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Financial Sentiment Measures 

Financial sentiment measures were conducted to understand participants’ feelings/attitudes toward money, 

and level of confidence when making financial decisions. 

INFO: Enter % of participants results based on the survey results for your group. 

 

 

   

Pre-training            

Sentiment Survey 
 

Post-training        

Sentiment Survey 

   

##% 0 – 11  ##% 0 – 11 

##% 12 - 24  ##% 12 - 24 

##% 25 - 37  ##% 25 - 37 

     

 

 

 

Participants add up their totals from each survey page and then calculate a grand total score. Based on this calculation, 

they determine one of the following three levels into which they fall: 

Zero to 11 points – these participants feel confident and secure about their ability to make financial decisions, and about 

their current and future financial situations; financial matters cause them little stress. Their direction is to continue 

monitoring a true picture of their finances and maintain good financial habits. 

12 to 24 points – participants at this level are not completely confident about their ability to make financial decisions, or 

about their current and future financial situations. However, they are not overly anxious about money. Financial matters 

may cause them a modest amount of stress, but typically do not interfere with their ability to enjoy life. They may not 

always feel that their finances are under their control, so the guidance is for them to identify exactly why they don’t feel 

confident about managing their money, and address the systems they’re lacking. 

25 to 37 points – these individuals lack confidence in their ability to make financial decisions and often feel anxious 

about their current and future financial situations. Financial matters cause them a great deal of stress. They may feel out 

of control because they don’t have a budget or because they don’t know where their money is going each month. These 

participants would benefit from learning how to create a budget so every dollar they earn has a job to do, and committing 

to a plan for achieving financial health. 
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Post-training Surveys 

This survey is designed to get feedback from participants after the programming concludes. This information 

is used to understand their thoughts about the program and instructor, and what they would like to learn 

more about. 

INFO: Enter % of participants results based on the survey results for your group. 

Short-term Financial Behaviors 
Strongly 

Disagree 
Disagree Neutral Agree 

Strongly 

Agree 

      

The information presented is something that will 

benefit me and my finances. 
##% ##% ##% ##% ##% 

      

I feel more confident about the financial topics that 

were covered in this program. 
##% ##% ##% ##% ##% 

      

The information presented in the program is 

something I will use in my life. 
##% ##% ##% ##% ##% 

      

I would like to participate in future personal finance 

education programs. 
##% ##% ##% ##% ##% 

      

I would recommend taking this personal finance 

program to others. 
##% ##% ##% ##% ##% 

 

 

What personal finance topics would you like 

to learn more about in future programs? 

 

INFO: 

Enter select entries from the survey here. 
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Post-training Feedback 

Include testimonials & 

comments from participants, 

partner organizations, and 

other stakeholders. 

 

Include testimonials & 

comments from participants, 

partner organizations, and 

other stakeholders. 

 

Include testimonials & 

comments from participants, 

partner organizations, and 

other stakeholders. 

Participant Name  Participant Name  Participant Name 
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Organization 

Our Mission 

INFO 

On the Insert tab, the galleries include items that are 

designed to coordinate with the overall look of your 

document. You can use these galleries to insert tables, 

headers, footers, lists, cover pages, and other 

document building blocks. When you create pictures, 

charts, or diagrams, they also coordinate with your 

current document look. 

You can easily change the formatting of selected text 

in the document text by choosing a look for the 

selected text from the Quick Styles gallery on the 

Home tab. You can also format text directly by using 

the other controls on the Home tab. Most controls offer 

a choice of using the look from the current theme or 

using a format that you specify directly. 

 

 

   

 

 

 Success 

INFO 

On the Insert tab, the galleries include items that are 

designed to coordinate with the overall look of your 

document. 

You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document 

building blocks. When you create pictures, charts, or 

diagrams, they also coordinate with your current 

document look. 

You can easily change the formatting of selected text 

in the document text by choosing a look for the 

selected text from the Quick Styles gallery on the 

Home tab. 
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Moving Forward 

INFO 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your 

document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other 

document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your 

current document look. 

You can easily change the formatting of selected text in the document text by choosing a look for the 

selected text from the Quick Styles gallery on the Home tab. You can also format text directly by using the 

other controls on the Home tab. Most controls offer a choice of using the look from the current theme or 

using a format that you specify directly. 

Partner Organization Details 

INFO 

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your 

document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and other 

document building blocks. When you create pictures, charts, or diagrams, they also coordinate with your 

current document look. 

You can easily change the formatting of selected text in the document text by choosing a look for the 

selected text from the Quick Styles gallery on the Home tab. You can also format text directly by using the 

other controls on the Home tab. Most controls offer a choice of using the look from the current theme or 

using a format that you specify directly.



 

Closing 

On the Insert tab, the galleries include items that are 

designed to coordinate with the overall look of your 

document. You can use these galleries to insert tables, 

headers, footers, lists, cover pages, and other 

document building blocks. When you create pictures, 

charts, or diagrams, they also coordinate with your 

current document look. 

You can use these galleries to insert tables, headers, 

footers, lists, cover pages, and other document building 

blocks. When you create pictures, charts, or diagrams, 

they also coordinate with your current document look. 

 

 

INFO Include a heartfelt message that aligns with your mission. 

 

 

 

INFO Add your contact 
information: 

 
00 Flower Street City, AA 

00000, PK 
000.123.45678 

YourEmail@gmail.com 
https://Example.com 


